Double logging
Incident Report for RescueTime, Inc
Resolved
Thank you for your patience. This issue has been resolved. If you find you are still having issues please contact
support@rescuetime.com.
Posted Jul 23, 2020 - 17:46 EDT
Identified
We just wanted to let you know we are aware of the logging issues with the system. We have identified the issue and are working to get it resolved. We will let you know when we have an update.
Posted Jul 23, 2020 - 16:42 EDT
This incident affected: Data Processors.