Offline Time
Incident Report for RescueTime, Inc
Resolved
The display of offline time data has been resolved. Thank you for your patience.
Posted Nov 25, 2020 - 15:23 EST
Identified
We are aware that the display of offline time data is not currently working on RescueTime website reports. No data will be lost, including data entered today. We are working on the display problem to have it resolved as soon as possible. We apologize for the inconvenience.
Posted Nov 24, 2020 - 19:44 EST